PPM repositories
Consult the documentation that comes with ActivePerl for general directions for using ppm. The ppm packages that appear here can be installed with the ppm utility. For the ActivePerl packages, you should just be able to install the package as install Package-Name from within the ppm shell; for the other packages, you may have to add the indicated location to your list of repositories:

Make sure that you use a repository appropriate for your Perl version (5.6 repositories for ActivePerl builds 6xx, and 5.8 repositories for ActivePerl builds 8xx). Also note that the name of the package that appears here, based on the CPAN distribution name, is the one to use when installing a package; this often, but not always, corresponds to the name of the main module in the package.