Depositi di PPM
Consulti la documentazione che viene con ActivePerl per i sensi generali per usando PPM. I pacchetti di PPM che compaiono qui possono essere installati con il programma di utilità di PPM. Per i pacchetti di ActivePerl, dovreste appena potere installare il pacchetto come install Package-Name da parte delle coperture di PPM; per gli altri pacchetti, potete dovere aggiungere la posizione indicata alla vostra lista dei depositi:

Assicurisi che utilizzate un deposito adatto per la vostra versione del Perl (5.6 depositi per ActivePerl costruisce 6xx e 5.8 depositi per ActivePerl costruisce 8xx). Inoltre noti che il nome del pacchetto che compare qui, basato sul nome di distribuzione di CPAN, è quello da usare quando installa un pacchetto; ciò spesso, ma non sempre, corrisponde al nome del modulo principale nel pacchetto.