Repositórios PPM
Consulte a documentação que vem com o ActivePerl para informações gerais sobre o ppm. Os pacotes ppm que aqui aparecem podem ser instalados com o utilitário ppm. Para os pacotes ActivePerl, deve poder instalar usando install Nome-Pacote a partir do utilitário ppm; para os outros pacotes, é provável que tenha de adicionar a localização indicada na sua lista de repositórios:

Tenha a certeza de que usa um repositório apropriado para a sua versão de Perl (repositórios 5.6 para ActivePerl 6xx, e repositórios 5.8 para ActivePerl 8xx). Também, note que o nome do pacote que aqui aparece, baseado no nome da distribuição CPAN, é o que deve ser usado quando instala um pacote; este corresponde, mas nem sempre, ao nome do módulo principal do pacote.